We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

v9.1 System Requirements

Follow

Comments

5 comments

  • Avatar
    Ryan Benner

    Since the system requirements state that Red Hat Linux ES OS version can be either 6 or 7, does this imply that Assure will work without issues on RHEL 7.7? We are currently running on 7.6.

    0
    Comment actions Permalink
  • Avatar
    Brenda Stoetzer

    Hi Ryan,

    We support RHEL 7 and would expect 7.7 would continue to work.

    Thank you,

    Brenda Stoetzer, Support Relationship Manager

    0
    Comment actions Permalink
  • Avatar
    Ryan Benner

    We also have been asked now to upgrade to WebSphere fix pack to  9.0.5.2, apparently we are behind on patches and our WebSphere admin wants to get us current. It seems as though this would still be supported, because it is within the 9.0 version family. Is this a correct assumption? Please let us know if this is supported. Thanks.

     

    Regards,

     

    Ryan

    0
    Comment actions Permalink
  • Avatar
    Brenda Stoetzer

    Hi Ryan,

    Yes, newer fix packs on the same version will continue to work.

    0
    Comment actions Permalink
  • Avatar
    Ryan Benner

    Great! Thanks for the prompt response.

    0
    Comment actions Permalink

Please sign in to leave a comment.