We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

v9.3 System Requirements

Follow

Comments

2 comments

  • Avatar
    Ryan Benner

    Hello does Oracle for Infogix Assure have backwards compatibility between versions 12c or 19c. In other worlds would there be any issues with Infogix Assure being upgraded to 19c and connecting to Oracle DBs 12c or vice versa? We are looking to upgrade Assure to Oracle 19c; however, other Oracle DBs will remain on 12c. Please let me know. Thanks.

    0
    Comment actions Permalink
  • Avatar
    Gerard Cafaro

    Assure 9.3 comes with the ojdbc8.jar driver, which Oracle supports for both Oracle 12c and 19c per Oracle's JDBC Frequently Asked Questions (section "What are the Oracle JDBC releases Vs JDK versions"). JDBC drivers tend to be backwards compatible as well. 

    0
    Comment actions Permalink

Please sign in to leave a comment.