We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

No impact to Data360 Analyze for Tomcat vulnerability CVE-2020-1938

Follow

Comments

2 comments

  • Avatar
    Oliver Steadman

    Can you confirm the same for https://nvd.nist.gov/vuln/detail/CVE-2020-9484 please? Is there a folder/location where I can track all these or is Tips & Tricks the location?

    0
    Comment actions Permalink
  • Avatar
    Adrian Williams

    The advisory states that "Note that all of conditions a) to d) must be true for the attack to succeed." This is not the case for Data360 Analyze so CVE-2020-9484 does not have any impact on Data360 Analyze.

    We have an ongoing program to assess the impact of vulnerabilties identified in components utilised in Data360 Analyze. This results in the patching or upgrading of supported products in line with Product Vvulnerability Patching Standard. These changes are not typically enumerated in detail on the support forum or in product release notes. However, when a specific inquiry is made by a customer (e.g. via the forum or in a support ticket) then we will provide a response.

    0
    Comment actions Permalink

Please sign in to leave a comment.