Error while importing numpy package

Comments

3 comments

  • Avatar
    Gerry Mullin

    Is the package compatible with Python 2.7? If it's a newer version can you try a 2.7 one.

    0
    Comment actions Permalink
  • Avatar
    Adrian Williams

    Per Gerry's comment, the name of the package egg-info (numpy-1.12.1-py3.6.egg-info) would suggest it is intended for use with Python 3.6.

    Rather than copying the files manually, I would recommend using pip to install the packages and any prerequisites - see the instructions in the 'Install_numpy_pandas_in_Data3Sixty_Analyze.zip' archive file attached to the comment in this forum post:

    https://lavastorm.zendesk.com/hc/en-us/community/posts/360021200074-Importing-Libraries-and-running-Python-Script

    0
    Comment actions Permalink
  • Avatar
    Adrian Williams

    Reposting here the reply from Tejasvi Raghunath that was posted earlier today on the old community forum:

    "Our organization HSBC does not allow downloads from the internet. So the pip-install won't work. So kind of stuck as to how I am going to import these packages now."

     

    Pip can import packages from a local directory or local repo. You should contact your administrator to see whether they can make the package available to you locally. You would also need to ensure that all prerequisite packages are also available locally.

    0
    Comment actions Permalink

Please sign in to leave a comment.



Powered by Zendesk