Dataviewer not displaying data

Comments

1 comment

  • Avatar
    Adrian Williams

    Could you try to cut down the data by adding a Head node (in the Logistics category of the node palette) to the output of the Excel File node and configuring it to output a few records. Then check whether these records can be viewed. If you still get the same result, would it be possible to send us a cut-down version of the source excel file containing the corresponding few records? (suitably anonymised).

    Rather than it being an issue relating to the data volume it may be an issue with a (Unicode) character in the data.

    If the first few records are displayed ok you could increase the number of records output by the Head node in steps to try to narrow down the record containing the offending data. You could the add a Tail node after the Head node to select the a number of records from the end of the subset that cause the issue.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.



Powered by Zendesk