Upgrade to version 3.1.5 Dataverse

Comments

2 comments

  • Avatar
    Adrian Williams

    Hi, it appears that there is an issue with the Dataverse 3.1.5 software installer.

    The installer is (incorrectly) looking for the C++ Redistributable Packages for Visual Studio 2010 software rather than the 2013 version - hence the error you are seeing.

    The C++ Redistributable Packages for Visual Studio 2013 is required for the correct operation of Dataverse but, in order for the software to install, you will also need to have the C++ Redistributable Packages for Visual Studio 2010 software installed on the Windows 2012 R2 Server.

    You can download the 2010 version of the software from here:

    https://download.microsoft.com/download/1/6/5/165255E7-1014-4D0A-B094-B6A430A6BFFC/vcredist_x64.exe

     

    Please accept my apologies for the inconvenience caused.

    This issue is fixed in the next release of Dataverse (3.1.6)

     

    Regards,

    Adrian

    0
    Comment actions Permalink
  • Avatar
    Alvaro Catalan Garcia

    Good afternoon, Adrian,

    Thank you so much for the information. I would never have thought of using a previous version to install the Dataverse Software.

    I was able to install it without any problems.
    Thank you again.

    A greeting. Have a nice weekend.

    0
    Comment actions Permalink

Please sign in to leave a comment.



Powered by Zendesk