Issue with running Dataverse 3.0 alongside LAE 6.1

Answered

Comments

1 comment

  • Avatar
    Infogix Support

    Hello,

    The error "unable to connect to server with different major/minor version" looks like your Lavastorm software is trying to connect to the Dataverse server, as they are currently both running on the same server port.

    I've added a new article detailing how to change the ports used by Dataverse.  This should prevent future issues with running them both at the same time. 

    In the future, we will also be updating our installers to have Dataverse use a port other than 7721 to prevent conflicts like this.

    Thanks for the feedback.

    Josh

    0
    Comment actions Permalink

Please sign in to leave a comment.



Powered by Zendesk