Error during Dataverse Server 3.1.4 Instalation

Comments

4 comments

  • Avatar
    Adrian Williams

    It may be that your server is missing the Microsoft Visual Studio C++ Redistribution package.

    You can confirm this by checking for the presence of the following registry key:

     

    SOFTWARE\Wow6432Node\Microsoft\VisualStudio\10.0\VC\VCRedist\x64

     

    The Server installation guide includes the following information on the prerequisite:

     

    If you are installing on Windows Server, in order to run Postgres, you must ensure that you have

    installed the required Visual C++ Redistributable Packages for Visual Studio 2013.

     

    Regards,

    Adrian

     

     

    0
    Comment actions Permalink
  • Avatar
    Alvaro Catalan Garcia

    Hello Adrian,

    This installed the Microsoft Visual Studio C ++ Redistribution package but the 2010 version (attached image of the registry). Could I have something to do that was not the 2013 version?

     

    Attached files

    1.jpg

     

    0
    Comment actions Permalink
  • Avatar
    Adrian Williams

    Yes, I'm informed you will need to have the 2013 version installed.

    This version contains the required C:\Windows\System32\msvcr120.dll file.

    0
    Comment actions Permalink
  • Avatar
    Alvaro Catalan Garcia
    Thanks for the help Adrian, installing the 2013 version has installed dataverse without problems. I hope you have a good day.
    
    a greeting
    0
    Comment actions Permalink

Please sign in to leave a comment.



Powered by Zendesk