Error opening dataverse

Comments

4 comments

  • Avatar
    Rocco Pigneri

    Dear Stuart,

    I'm sorry to hear that you are having trouble with Dataverse.  We have built the tool to work in environments like yours so I'm surprised to hear that you are having trouble.  In order to help you, I'm going to need a little more information.

    First, could you please confirm which version of Dataverse you asked IT to install?  An easy way to verify this is by copying and pasting the contents of "<Dataverse Install Directory>\lib\java\lae-release.properties" into your response.  This is a text file you could open with Notepad.  Most of the time, this file will be located at "C:\Program Files\Dataverse\lib\java\lae-release.properties", but I know that some IT installations can move things around.  You could also e-mail it to me at help@lavastorm.com.  Please include the URL of this page in your e-mail.

    Second, could you provide me with some details around how the software was installed?  Was the software installed using your account with elevated privileges, or was it installed by logging in as a different user?  If you are unsure, you can check by opening Explorer, typing %LOCALAPPDATA% into the address bar--with the percent signs--and then pressing Enter.  Once you press Enter, could you tell me if you see a folder named "Dataverse" in that directory?

    Third, could you provide me with a little more detail about how the 'Start Dataverse' link is not working?  When the product starts, what window are you seeing?  Dataverse can sometimes take a little longer than expected to start up and so refreshing your browser a minute or two after clicking the 'Start Dataverse' link often fixes the problem.

    Once I have a better sense of the problems you are facing, I can help answer your questions around IT's installation of the product.

    Hope that helps,

    Rocco

    0
    Comment actions Permalink
  • Avatar
    Stuart Oboler

    Hi Rocco,

    Contents of lae-release.properties

    lae.version=3.0.4.722
    lae.release.version=3.0.4
    lae.artifact.version=51.0.0
    lae.major.version=3
    lae.minor.version=3.0
    lae.maintenance.version=3.0.4
    lae.build=release
    lae.date=20161129110550

    Installation

    IT connected to my PC while I was logged in and took control remotely.  They ran the installation file and were prompted to enter an administrator user name and password.  

    %LOCALAPPDATA% Resolves to:  C:\Users\SOboler\AppData\Local.  There is no Dataverse folder in this directory.  

    I ran a search on the C drive for files/folders name dataverse and I can see something in C:\Program Files and in the start menu.  

    Start Data Verse

     

    When I run the program from the start menu, the splash screen pops up and disappears.  Nothing else happens.  

    I don't see any new icons in the system tray, nor any new processes start in task manager. Web browser does not open.  

    If I wait some time and then manually open a web browser and enter http://localhost:8080/editor I'm met with "this page can't be displayed" 

    0
    Comment actions Permalink
  • Avatar
    Rocco Pigneri

    Dear Stuart,

    Thank you for that information.  I have passed this along to our Engineering team, and I will update you once I have a response.

    Hope that helps,

    Rocco

    0
    Comment actions Permalink
  • Avatar
    Rocco Pigneri

    Dear Stuart,

    I have spoken with our engineering team, and we suspect that you may have a particularly locked-down user profile that we have not accounted for.  Could you please confirm if you are using something called "mandatory profiles"?  Your IT team should be able to confirm this for you.

    Thank you,

    Rocco

    0
    Comment actions Permalink

Please sign in to leave a comment.



Powered by Zendesk