We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

System error: bretype 1 Not supported (when importing legacy data flow)

Answered

Comments

3 comments

  • Avatar
    Rocco Pigneri

    Dear Pauli,

    My apologies to hear that you are getting an error, and my apologies for the delay in getting back to you.  It appears that you got caught between the holidays.

    Might you be able to e-mail the data flow you are trying to import to help@lavastorm.com?  That would help us most easily diagnose the problem.  Please include the above URL so we can match the file with this question.  If e-mailing the data flow is not an option, try removing parts of the data flow in 6.1 in order to isolate which part may be causing the problem.  If you can then send that part to us, we can look into fixing the problem in a future release.

    Thank you,

    Rocco

    0
    Comment actions Permalink
  • Avatar
    Pauli Ekonen

    Hi Rocco,

    There was something wrong with the BRE canvas itself. Never found out what it was. I was able to circulate this problem by copying all nodes and then paste those into new blank BRE canvas.

    I have already sent the dataflow causing the error to your colleague and we have discussed about it. See Request ticket number 20076 from your system.

    Best regards,

     

    Pauli

    0
    Comment actions Permalink
  • Avatar
    Rocco Pigneri

    Sounds great, Pauli.

    Glad to hear that you have a solution, and sorry to hear that BRE was doing something funny in the background.

    Happy Dataverse'ing,

    Rocco

    0
    Comment actions Permalink

Please sign in to leave a comment.



Powered by Zendesk