Version 3.4.2 Install - Error: library 'libclntsh.so'

Comments

3 comments

  • Avatar
    Brad Brezinski

    I think the last time this was the issue: The UNIX environment variable LD_LIBRARY_PATH does not properly point to the Oracle installation. What file contains that LD_LIBRARY_PATH?

    0
    Comment actions Permalink
  • Avatar
    Brad Brezinski

    Tried to update the ../Data3SixtyAnalyze/.profile.lavastorm by adding an ORABLE_HOME variable and updating the first instance of LD_LIBRARY_PATH = ${ORACLE_HOME}/lib. That didn't seem to work, am I on the right track? Thanks, Brad

    0
    Comment actions Permalink
  • Avatar
    Adrian Williams

    This is being handled directly as a support ticket.

    0
    Comment actions Permalink

Please sign in to leave a comment.



Powered by Zendesk