We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

Compatibility between Assure Listener 9.2 and Assure 9.0

Comments

1 comment

  • Avatar
    Brenda Stoetzer

    Hi Vignesh,

    If you’re referring to Assure Client 9.2, then it will only work with Assure 9.2. The Assure Client performs a portion of a control’s processing, you will experience different behavior if a control is partially processed on 9.2 and partially on 9.0. This behavior isn’t unique to 9.2 and 9.0, but mixing any versions between the Client and the Server. The Client and Server versions will need to match in order to have full compatibility.

    0
    Comment actions Permalink

Please sign in to leave a comment.