We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

Compatabilty of release 4.9 data sets with 9.2

Comments

2 comments

  • Avatar
    Brenda Stoetzer

    Hi Joshua,

    Could you provide the platform (UNIX / Mainframe / Windows) and customer you will be doing the upgrade on so we can provide accurate information.

    Thank you.

    0
    Comment actions Permalink
  • Avatar
    Brenda Stoetzer

    Hi Joshua,

    We are not backward compatible, only forward. You will need to restore everything from your previous version including database, loadlibs, binaries, etc. Please let us know if you have additional questions.

    Thank you!

    0
    Comment actions Permalink

Please sign in to leave a comment.