We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

Merge "Advanced" disappearing code

Comments

4 comments

  • Avatar
    Adrian Williams

    Hi Geoff, it's not just you!

    The issue will be fixed in the 3.6.0 release which will be available at the end of this month.

    Apologies for the inconvenience caused.

     

    0
    Comment actions Permalink
  • Avatar
    Geoff

    Awesome news! Thanks!

    0
    Comment actions Permalink
  • Avatar
    tomi.mattila

    Hi,

    I seem to have the same problem with Merge and Lookup nodes. I'm using the current version 3.6.1 and the problem first appeared not too long ago. The nodes work fine, but I'm not able to make any changes to the fields, select anything from the dropdown menus etc. Even the "Got it, thanks" link is broken :(

    Screenshot from a lookup node after returning to it from another node. ConfigureFields is retained, but ProcessRecords nulled.

     

    Appreciate your help :)

    0
    Comment actions Permalink
  • Avatar
    Geoff

    Yep as soon as you change the configure section, then move focus elsewhere, and come back to the node. The process code is gone. It is still there in the review tab, so if you need to make changes you have to add a new node, copy the process code in, make the changes.. THEN copy/change the configure code. I think its also join nodes...?

    I think It is a known bug.. they are fixing it.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.