We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

Excel import and Modify Fields (Unicode to date)

Comments

2 comments

  • Avatar
    Adrian Williams

    You can configure the Excel File node to not auto-detect the field types of the input data. This will result in all fields being output as unicode by default.

     

    The Modify Fields node can then be configured to convert the fields to the required data types.

    Note that as all the values in the From_Date field are Null, the Modify Fields node cannot determine what format is expected be present in the data it is generating an error. You can overcome this by specifying the format that would match the data values when records contain non-Null values.

     

    0
    Comment actions Permalink
  • Avatar
    Geoff

    ahhh nice, even though i just finished setting up a transform to force it lol

    Thanks Adrian!!

    0
    Comment actions Permalink

Please sign in to leave a comment.