We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

OS Compatibility Question

Comments

4 comments

  • Avatar
    Vignesh Menon

    We would also like to know if its possible to upgrade the RHEL OS without re-installing the entire wildlfly application.

    0
    Comment actions Permalink
  • Avatar
    Matthew Kennedy

    Vignesh,

    Infogix Assure, Insight, Perceive and ER v9.2 supports RHEL 7 :

    v9.2 System Requirements

    A higher OS level of RHEL may work just fine, though please note that any deviation from what is defined within the corresponding version's system requirements page would not be a certified combination, nor supported if issues arise.

    Matthew Kennedy

    0
    Comment actions Permalink
  • Avatar
    Vignesh Menon

    Hi Matt,

     

    Thanks for the information.

    Could you please let us know the latest versions like 9.3 or 9.4 will be certified with RHEL 8.

     

    Regards

    Vignesh

    0
    Comment actions Permalink
  • Avatar
    Matthew Kennedy

    Vignesh,

    Infogix Assure, Insight, Perceive and ER v9.3 supports RHEL 7 :

    v9.3 System Requirements

    That being said, v9.4 is being reviewed for RHEL 8 support. Please note, yearly releases are published January of each year.

    Matthew Kennedy

    0
    Comment actions Permalink

Please sign in to leave a comment.