We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.
Our Support systems migrated on Saturday, May 21. We'll automatically forward you to the new location for this content.

Delimited Got XX columns, but expected only 1?

Comments

1 comment

  • Avatar
    Infogix Support
    Originally posted by: stonysmith

    Your file has column names (a header) as row 1.
    Look on the 3rd tab of the Delimited File node. There should be nothing in the "FieldNames" parameter.


    This happens if you drag the text file onto the BRE canvas and allow it to create the Delimited File node for you.
    Just blank that field out and you'll be fine.
    0
    Comment actions Permalink

Please sign in to leave a comment.