We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

Lavastorm BRE - v 6.1.0.0 Unable to use Help

Comments

2 comments

  • Avatar
    Infogix Support
    Originally posted by: ccostello@infogix.com

    Hi Vien,

    Looks like you're using something other than IE as your default browser.
    If that's the case, the easiest way to fix it is to create that 'C:\\...\helpViewer.exe.log' file, and grant write permissions to the end user. It's in the <installdir> so you might have to get an admin to change the permissions.
    You'll need to set that file to be writeable by all users.
    0
    Comment actions Permalink
  • Avatar
    Infogix Support
    Originally posted by: VLE

    The problem was resolved after the server was restarted. It appears that some things out of sync.
    Thanks for your inputs anyhow
    0
    Comment actions Permalink

Please sign in to leave a comment.