We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

https type error

Comments

4 comments

  • Avatar
    Gerard Cafaro

    Can you send a screenshot of the HTTP node's properties from within Analyze? I'm wondering if the HTTP node's Body property is coming in via a static value or a variable. If you're feeding in the payload from an input field, then the Body property would need to be switched to "Body (from Field)" (example below). This is done by clicking the Body property header and switching the dropdown option.

    0
    Comment actions Permalink
  • Avatar
    Adrian Williams

    Can you please provide details of how the node is being configured.

    Is the body being entered into the 'body' property as a literal or is it being sourced from an input field?

    Is there an error message generated by the HTTP node itself (i.e. in the Errors panel of hte UI) or is the node completing but the HTTP response status message is the error you stated above?

    If the HTTP node itself is failing, can you provide the node log that can be downloaded from the error panel. Setting the 'LogLevel' property in the 'Common' section of the node's properties to a value of 0 will output debug messages to the node error log.

     

    0
    Comment actions Permalink
  • Avatar
    Adrian Williams

    Can you also confirm that you have set the node's 'Method' property to 'POST' rather than 'PUT'

    0
    Comment actions Permalink
  • Avatar
    Gary Allemann

    HI

     

    Thank you for your responses.

     

    Gerard's comment picked up my (rather stupid) error - I had not used the from variable setting.

    Resolved

    0
    Comment actions Permalink

Please sign in to leave a comment.