We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

Assure 9.3 setting

Comments

3 comments

  • Avatar
    Benjamin Sell

    Question.  In IA-51157 it states that:

    "To enable the workaround, add ASYNC_CP_ENABLE_CATALOG_WORKAROUND=true to override.properties when deploying this patch."

    That does not sound like that value is required if we do not wish to enable the workaround.  Yet in the the response above, it sounds like it is required outright and must be set to false if .

    Can you please confirm if that value needs to be included in the override properties even if we do not wish to enable the workaround?

    1
    Comment actions Permalink
  • Avatar
    Matthew Kennedy

    Hi Ellen,

    The patch will expect these values to be in place.

    I recommend following the patch install directions, though if the team is not looking to utilize the added feature you may set them to "false" as opposed to simply commenting out the value.

    Matthew Kennedy

    0
    Comment actions Permalink
  • Avatar
    Vikrant Kishore

    Hi Benjamin,

    You don't have to do anything , no need to make an override for ASYNC_CP_ENABLE_CATALOG_WORKAROUND if you don't actually need it.

    0
    Comment actions Permalink

Please sign in to leave a comment.