We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

Trying to change the location of my backup files

Comments

3 comments

  • Avatar
    Adrian Williams

    I understand you have been in contact with a coleague re. this issue. The system must be restarted for the new configuration to take effect.

    The instructions on changing the location where the system backup (.lxp) files are stored is covered in your system's integrated  Help, in the 'System administration' > 'Creating and configuring backups' topic. This information is also available for the latest version of Data360 Analyze here:

    https://doc.infogixsaas.com/analyze/Default.htm#j-admin/edit-backup-settings.htm

     

     

    0
    Comment actions Permalink
  • Avatar
    Jamie Johnny

    Hi there,

    Here's the steps I took.  Since I have 2 cust.prop files(appear to be the same) in two slightly different locations.  I made the changes in both files to the new directory I wanted to have them saved.  Restarted my machine and waited two nights and the backup files were not generated.  I changed the settings back to the original location and restarted and a backup was not generated last night.

    Would it be possible for someone to reach out to me to double check things on my end as now no backups are being generated.

    As always, thanks for your support!

    Jamie

    0
    Comment actions Permalink
  • Avatar
    Adrian Williams

    This inquiry was handled using a support ticket.

    For the benefit of other users who may encounter similar issues, the issue was resolved by specifying the path using Unix-style path separator characters i.e. forward slash ('/') instead of Windows-style back slash ('\') characters.

    0
    Comment actions Permalink

Please sign in to leave a comment.