We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.
Our Support systems migrated on Saturday, May 21. We'll automatically forward you to the new location for this content.

HTTP ERROR 400 - InvalidSessionId:Invalid session id

Comments

3 comments

  • Avatar
    Infogix Support
    Originally posted by: gmullin

    You get the same 'Invalid session id' error from the newer Salesforce nodes? Are you able to run the Lavastorm Metadata for Salesforce node and get the metadata for one of your tables, for example the Account object? Salesforce removed support for TLS 1.0 over the summer, not sure if it's related to why its not working for you now. In here I can use URL https://login.salesforce.com/services/Soap/u/na35 along with my username, password and security token without an issue on the nodes shipped with v6.1.4.
    0
    Comment actions Permalink
  • Avatar
    Infogix Support
    Originally posted by: jvrba

    how do I know if I have the newer SF nodes?
    0
    Comment actions Permalink
  • Avatar
    Infogix Support

    Originally posted by: gmullin

    For example, the node I mentioned Lavastorm Metadata for Salesforce, you would find that in the Metadata and Structure group of nodes. If you want to have a talk and go through this, you can contact Technical Support and we'll setup a time.

    0
    Comment actions Permalink

Please sign in to leave a comment.