We recommend switching to the latest versions of Edge, Firefox, Chrome or Safari. Using Internet Explorer will result in a loss of website functionality.

Assure 9.2 work with D360 DQ+ 3.3

Comments

1 comment

  • Avatar
    Jeffery Brown

    Hi JL,

      We do not have a compatibility doc, but that is a great idea for an addition to this support site.  In terms of compatibility, using Assure 9.2 or 9.3 with DQ+ 3.3 should be fine. 

    Please let us know if you run into any issues.

    Jeff

    0
    Comment actions Permalink

Please sign in to leave a comment.